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1. Pendahuluan 

  

Perkembangan teknologi informasi saat ini sangat beragam dan telah 

merambah berbagai aspek kehidupan manusia. Bahkan perkembangan tersebut 

dapat dimafaatkan untuk membantu manusia menyelesaikan berbagai 

permasalahan terkait dengan bidang yang ditekuninya. Kemajuan teknologi 

informasi ini juga mulai merambah dan berkembang di dunia pendidikan.  

Inovasi baru terus diciptakan untuk mengembangkan pendidikan, khususnya 

pada media pembelajaran. Dalam proses pembelajaran, media telah dikenal sebagai 

alat bantu mengajar yang seharusnya dimanfaatkan oleh pengajar/pendidik. Namun 

hal ini sering diabaikan karena berbagai alasan, seperti waktu persiapan mengajar 

yang sangat terbatas, pengetahuan dan keterampilan pengajar tentang media 

pembelajaran, kesulitan mencari media yang tepat dalam menyampaikan materi 

pembelajaran, biaya yang dikeluarkan, dan alasan-alasan lain yang sebenarnya 

dapat diatasi.  
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 The development of information technology today is very diverse 

and has penetrated various aspects of human life. Advances in 

information technology are also starting to spread and develop in the 

world of education. New innovations continue to be created to develop 

education, especially in learning media.  

Likewise, MI Hidayatus Sibyan Wonokoyo Kedung Kandang 

Malang, which must prepare its teachers and educational staff to be 

ready to face the challenges of this technological development. The lack 

of adequate resources regarding interactive learning media, how to 

make them and how to use technology, ultimately requires training to 

be carried out in making learning media. 

From the results of the initial survey, it was decided to provide 

training on creating interactive learning media using PowerPoint as a 

supporting tool. The results of the training can be seen from the pre-test 

and post-test scores which tend to increase, although the increase is an 

average of 23%, but this already shows that training for teachers and 

education personnel is worth continuing, so that it can produce more 

human resources. creative and innovative in utilizing information 

technology as a learning medium for students 
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Media sendiri merupakan alat yang memiliki fungsi untuk menyampaikan 

pesan (Bovee, 1997) [1]. Sedangkan menurut Gayestik dalam Priyambodo, dkk (2012: 

100) media pembelajaran interaktif adalah sistem komunikasi efektif berbasis 

komputer yang mampu menciptakan, menyimpan, menyajikan, dan mengakses 

kembali informasi berupa teks, grafik, suara, video atau animasi [2]. Jika kita 

kaitkan dengan proses pembelajaran maka media interaktif dapat diartikan sebagai 

alat komunikasi yang digunakan dalam proses pembelajaran untuk membawa 

informasi dari pengajar ke peserta didik, sehingga mampu membuat peserta didik 

lebih aktif, kreatif dan inovatif.  

Di Indonesia sendiri, penggunaan teknologi mulai dikembangkan di setiap 

pembelajaran. Perubahan kurikulum dari KTSP, kemudian K-13   dan  sekarang   

sudah mulai diberlakukan Kurikulum merdeka,  sangat mendorong guru untuk 

menggunakan dan memanfaatkan teknologi informasi secara maksimal dalam proses 

pembelajaran. Namun belum semua sekolah atau guru memanfaatkan teknologi 

informasi dalam setiap proses pembelajarannya. Hal ini salah satunya dikarenakan 

belum terpenuhinya sumber daya manusia yang mumpuni dan memiliki 

keterampilan dalam pemanfaatan teknologi informasi.   

Salah satu penggunaan teknologi informasi sebagai media pembelajaran yang 

sangat sederhana yang dapat digunakan adalah Microsoft Power Point. Walaupun 

teknologi informasi ini terbilang sangat sederhana, namun belum semua guru 

memiliki keterampilan untuk memanfaatkannya dalam proses pembelajaran. Hal ini 

juga terjadi di Madrasah Ibtidaiyah (MI) Hidayatus Sibyan yang berlokasi di Jl. 

Sekarputih No. 40 Rt 02 Rw 03 Wonokoyo Kecamatan Kedungkandang Kota Malang, 

dimana belum semua guru memiliki pengetahuan dan keterampilan dalam membuat 

materi pembelajaran yang kreatif dan inovatif, sehingga proses pembelajaran 

terkesan membosankan dan monoton.  

Dari uraian tersebut, maka dianggap perlu untuk melakukan pelatihan 

khususnya Pelatihan Pembuatan Media Pembelajaran Interaktif dengan 

menggunakan Microsoft Power Point, agar proses pembelajaran dapat dilaksanakan 

dengan lebih menarik dan mudah dipahami oleh siswa.  

 Pelatihan pembuatan media pembelajaran interaktif bagi guru MI Hidayatus 

Sibyan Wonokoyo Kedungkandang, Malang, merupakan sebuah langkah strategis 

dalam upaya meningkatkan kualitas pendidikan. Dalam era digital yang terus 

berkembang, kemampuan untuk memanfaatkan teknologi informasi dan komunikasi 

menjadi sangat penting bagi para pendidik. Media pembelajaran interaktif tidak 

hanya dapat membuat proses belajar mengajar menjadi lebih menarik dan 

menyenangkan, tetapi juga mampu meningkatkan pemahaman dan keterlibatan 

siswa. 

Sebagaimana fungsi dari media pembelajaran sendiri, yaitu 1) Fungsi 

semantik, yaitu fungsi untuk mengkonkretkan ide dan memberikan kejelasan 2) 

Fungsi manipulatif, yaitu fungsi untuk memanipulasi benda dan peristiwa sesuai 

kondisi, situasi, tujuan dan sasarannya 3) Fungsi fiksatif, yaitu fungsi untuk 

menangkap, menyimpan dan menampilkan kembali objek atau kejadian yang sudah 

lama terjadi 4) Fungsi distributif, yaitu fungsi untuk mengatasi batas-batas ruang 

dan waktu, serta keterbatasan indrawi manusia 5) Fungsi sosiokultural, yaitu fungsi 

untuk mengakomodasi perbedaan sosiokultural yang ada diantara siswa 6) Fungsi 

psikologis, yaitu fungsi untuk menarik perhatian siswa (fungsi atensi), 

menggungkapkan perasaan dan emosi siswa terhadap pembelajaran (fungsi afektif), 

memberikan pengetahuan dan pemahaman baru (fungsi kognitif), membantu siswa 

menguasai keterampilan atau kecakapan motorik (fungsi psikomotorik), membangun 
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daya imajinasi siswa (fungsi imajinatif), serta membangkitkan motivasi belajar siswa 

(fungsi motivasi) [3]. 

Kegiatan pelatihan ini dirancang untuk membekali para guru dengan 

keterampilan dan pengetahuan dalam merancang serta mengimplementasikan 

media pembelajaran interaktif. Melalui pelatihan ini, diharapkan para guru dapat 

menghasilkan materi pembelajaran yang lebih kreatif dan inovatif, serta mampu 

mengoptimalkan penggunaan teknologi dalam mendukung proses pembelajaran di 

madrasah. 

Dengan demikian, pelatihan ini tidak hanya berfungsi sebagai sarana 

peningkatan kompetensi profesional bagi para guru, tetapi juga sebagai bentuk 

komitmen Madrasah Ibtidaiyah Hidayatus Sibyan dalam menciptakan lingkungan 

belajar yang adaptif dan responsif terhadap perkembangan teknologi. Hal ini sejalan 

dengan visi madrasah untuk menghasilkan generasi yang tidak hanya cerdas secara 

akademis, tetapi juga melek teknologi dan siap menghadapi tantangan di masa 

depan. 
 

2. Metode 
 

Kegiatan Pengabdian Kepada Masyarakat (PKM) dimulai dengan melakukan 

kunjungan dan observasi awal ke MI Hidayatus Sibyan Wonokoyo, untuk 

mengetahui gambaran sekolah sekaligus kebutuhan obyek. Dari observasi awal 

ditemukan beberapa kebutuhan obyek seperti, masih terbatasnya jumlah Guru, 

sehingga seringkali satu orang Guru merangkap tugas, terbatasnya Guru yang 

memiliki pemahaman tentang media interaktif. Dari 13 orang Guru, hanya ada 3 

Guru yang memahami tentang pemanfaatan teknologi informasi, selebihnya guru-

guru masih menggunakan cara-cara konvensional, yaitu dengan menjelaskan materi 

dan menulisnya di papan tulis, atau siswa ditugaskan untuk membaca materi di 

buku setelah itu guru memberikan pertanyaan-pertanyaan sepeutar materi yang 

telah dipelajari. Hal ini menyebabkan siswa terkadang kurang memahami materi 

atau kurang konsentrasi karena materi disampaikan kurang menarik. 

Kegiatan PKM dilakukan selama 3 (tiga) bulan terhitung sejak bulan Juni-

Agustus 2023 dan dilaksanakan di Aula MI Hidayatus Sibyan. Sasarannya adalah 

guru-guru dan tenaga kependidikan di sekolah tersebut, dengan menggunakan 

metode pelatihan dan pendampingan tentang bagaimana cara membuat media 

pembelajaran interaktif dengan menggunakan Microsoft Power Point. 

Berikut daftar pertanyaan yang diajukan kepada calon peserta pelatihan 

pembuatan media pembelajaran interaktif, dimana pesertanya adalah para guru dan 

tenaga kependidikan di MI Hidayatus Sibyan Wonokoyo. 

 

Tabel 1. Daftar Pertanyaan Survey 

 

No Pertanyaan 

1 

 

2 

 

 

3 

 

Apa yang Bapak/Ibu ketahui tentang media pembelajaran 

interaktif ? 

Apakah Bapak/Ibu pernah menggunakan media 

pembelajaran interaktif dalam proses belajar mengajar ? jika 

ya, sebutkan contohnya. 

Seberapa sering Bapak/Ibu menggunakan teknologi dalam 

proses pembelajaran di kelas ? 
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No Pertanyaan 

4 

 

5 

 

 

6 

 

7 

 

8 

 

 

9 

Apakah Bapak/Ibu familiar dengan penggunaan alat 

presentasi seperti Power Point atau Google Slides? 

Seberapa penting menurut Bapak/Ibu penggunaan media 

pembelajaran interaktif dalam meningkatkan pemahaman 

siswa ? 

Apa kendala utama yang Bapak/Ibu hadapi dalam membuat 

atau menggunakan media pembelajaran interaktif ?  

Apakah Bapak/Ibu pernah mengikuti pelatihan terkait 

teknologi atau media pembelajaran sebelumnya ? 

Apakah Bapak/Ibu merasa perlu meningkatkan 

keterampilam teknologi untuk mengajar ? Jika ya, dalam 

aspek apa ? 

Apa jenis media pembelajaran interaktif yang paling ingin 

Bapak/Ibu pelajari cara membuatnya ? 

 

 

 Pertanyaan-pertanyaan ini bertujuan untuk memahami latar belakang, 

kebutuhan, dan harapan calon peserta, serta untuk memastikan bahwa pelatihan yang 

diberikan sesuai dengan kebutuhan mereka. 
 

     Tim PKM juga melakukan evaluasi terhadap peserta untuk mengetahui tingkat 

pemahaman akan materi yang disampaikan dalam pelatihan, melalui pretest dan 

postest. Daftar pertanyaan yang diajukan dalam pretest dan postest adalah sebagai 

berikut: 

 

Tabel 2. Daftar Pertanyaan Pre-test dan Pos-test 

 

No Pertanyaan 

Bagian 1 Pengetahuan Dasar 

1  Apa fungsi utama Power Point dalam konteks pendidikan ? 

a. Untuk membuat dokumen teks 

b. Untuk membuat grafik dan diagram 

c. Untuk membuat presntasi multimedia interaktif 

d. Untuk mengedit video 

2 Apa manfaat menggunakan Power Point dalam pembelajaran 

a. Mempercepat penyusunan materi 

b. Membuat materi lebih menarik dan interaktif 

c. Mengurangi kebutuhan akan teknologi lain 

d. Menggantikan kebutuhan akan buku teks 

Bagian 2: Keterampilan Dasar 

3 Bagaimana cara menambahkan hyperlink  ke  slide   lain dalam 

presentasi ? 

a. Klik "Insert" > "Hyperlink" > Pilih slide yang diinginkan 

b. Klik "Design" > "Hyperlink" > Pilih slide yang diinginkan 

c. Klik "Animations" > "Hyperlink" > Pilih slide yang diinginkan 

d. Klik "View" > "Hyperlink" > Pilih slide yang diinginkan 

4 Bagaimana cara memasukkan kuis interaktif dalam PowerPoint?  

a. Menggunakan fitur "Quiz" dalam "Insert" 
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No Pertanyaan 

b. Menggunakan hyperlink dan tombol aksi untuk navigasi 

c. Menggunakan fitur "Animation" untuk jawaban benar/salah 

d. Menggunakan fitur "Design" untuk kuis 

5 Bagaimana cara mengatur transisi antar slide? 

a. Klik "Home" > "Transitions" > Pilih transisi 

b. Klik "Insert" > "Transitions" > Pilih transisi 

c. Klik "Transitions" > Pilih transisi 

d. Klik "View" > "Transitions" > Pilih transisi 

Bagian 3: Keterampilan Lanjutan 

6 Bagaimana cara menambahkan video ke dalam slide PowerPoint? 

a. Klik "Insert" > "Video" > Pilih video dari computer 

b. Klik "Design" > "Video" > Pilih video dari computer 

c. Klik "File" > "Open" > Pilih video dari computer 

d. Klik "View" > "Video" > Pilih video dari computer 

7 Bagaimana cara menambahkan animasi pada objek dalam slide? 

a. Klik objek > Klik "Design" > Pilih animasi 

b. Klik objek > Klik "Animations" > Pilih animasi 

c. Klik objek > Klik "Insert" > Pilih animasi 

d. Klik objek > Klik "File" > Pilih animasi 

8 Bagaimana cara membuat tombol aksi untuk navigasi antar slide? 

a. Klik "Home" > "Action" > Pilih tindakan 

b. Klik "Insert" > "Action" > Pilih tindakan 

c. Klik "View" > "Action" > Pilih tindakan 

d. Klik "File" > "Action" > Pilih tindakan 

Bagian 4: Pengetahuan Interaktif 

9 Apa manfaat menggunakan animasi dalam slide pembelajaran?  

a. Menambah durasi presentasi 

b. Membuat presentasi lebih menarik dan dinamis 

c. Menggantikan teks dengan gambar 

d. Mengurangi kebutuhan akan gambar 

10 Bagaimana cara menyimpan presentasi PowerPoint sebagai video?  

a. Klik "File" > "Save As" > Pilih format video 

b. Klik "Design" > "Save As" > Pilih format video 

c. Klik "Insert" > "Save As" > Pilih format video 

d. Klik "File" > "Export" > "Create a Video" 

11 Apa yang dimaksud dengan fitur "Rehearse Timings" dalam 

PowerPoint? 

a. Mengatur animasi 

b. Mengatur transisi 

c. Merekam waktu presentasi 

d. Membuat slide baru 

12 Apa keuntungan menggunakan template di Power Point ? 

a. Menghemat waktu dalam membuat desain slide 

b. Menambah jumlah slide dalam presentasi 

c. Mengurangi ukuran slide presentasi 

d. Meningkatkan kompatibilitas dengan perangkat lain. 
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 Daftar pertanyaan di pre-test ini bertujuan untuk mengukur pengetahuan dan 

keterampilan awal peserta dalam menggunakan PowerPoint sebagai media 

pembelajaran interaktif, sehingga instruktur dapat menyesuaikan materi pelatihan 

sesuai dengan kebutuhan peserta. Daftar pertanyaan ini juga digunakan dalam pos-test 

untuk mengukur sejauh mana pelatihan dapat diserap secara baik oleh peserta 

pelatihan. 

 

3. Hasil dan Pembahasan 

 

Kegiatan PKM dilaksanakan selama 3 (tiga) bulan, terhitung sejak 1 Juni 

sampai dengan 30 Agustus 2023, dengan rincian jadwal sebagai berikut: 

1. Tahap Persiapan    

a. Rapat koordinasi awal Tim PKM   :  2 Juni 2023 

b. Pengiriman Proposal ke MI Hidayatus Sibyan :  5 Juni 2023 

c. Analisis Kebutuhan      :  5 – 10 Juni 2023 

2. Penyusunan materi oleh Tim PKM    :  9 – 17 Juni 2023 

3. Persiapan Kebutuhan dan Perlengkapan Kegiatan  : 19 – 24 Juni 2024 

4. Pelaksanaan Kegiatan     :  6-7 Juli 2024 

5. Evaluasi hasil kegiatan     : 13 – 14 Juli 2023 

6. Penyusunan Laporan Kegiatan    : 25 Juli – 3 Agustus 

2023 

 

 Kegiatan pelatihan ini diikuti oleh 13 orang guru dan tenaga kependidikan di 

MI Hidayatus Sibyan Wonokoyo , dengan rincian sebagai berikut: 

 

Tabel 3. Daftar Peserta Pelatihan 

 

No Nama  

1 Drs. Siar Kholiqin 

2 Elok Izzatul Mardhiyah, S.Mat., M.Pd 

3 Miftakhul Jannah, S.Pd 

4 Nurul Abidah, S.Pd 

5 Siti Aminah, S.Pd 

6 Machrus Sholeh, S.Ag 

7 Dewi Fitrotul Azizah, M.Pd 

8 Lailatul Nurroniyah, S.PdI 

9 Siti Maisuroh, S.Ag 

10 Hamidi, S.Pd 

11 Nur Hasaniyah, S.Pd 

12 Isna Hasifatur R, S.Ag 

13 Misnadi 

 

 Sedangkan hasil dari survey awal yang ditujukan untuk calon peserta, 

dihasilkan jawaban sebagai berikut : 
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Tabel 4. Hasil Survey Awal Calon Peserta 

 

No Pertanyaan Jawaban 

1 Apa yang Bapak/Ibu ketahui tentang 

media pembelajaran interaktif ? 

77% peserta sudah dapat 

menjawab dengan benar 

2 Apakah Bapak/Ibu pernah 

menggunakan media pembelajaran 

interaktif dalam proses belajar 

mengajar ? jika ya, sebutkan 

contohnya. 

15% peserta pernah 

menggunakan, spt 

powerpoint, quizis, google 

form 

3 Seberapa sering Bapak/Ibu 

menggunakan teknologi dalam proses 

pembelajaran di kelas? 

38% peserta sudah 

menggunakan teknologi 

dalam pembelajaran, 62% 

peserta menjawab belum 

4 Apakah Bapak/Ibu familiar dengan 

penggunaan alat presentasi seperti 

Power Point atau Google Slides? 

15% yang menjawab sudah 

familiar 

5 Seberapa penting menurut Bapak/Ibu 

penggunaan media pembelajaran 

interaktif dalam meningkatkan 

pemahaman siswa ? 

100% menjawab penting 

6 Apa kendala utama yang Bapak/Ibu 

hadapi dalam membuat atau 

menggunakan media pembelajaran 

interaktif ?  

23% menjawab sibuk/tidak 

ada waktu, 62% menjawab 

tidak bisa, 15% menjawab 

terlalu rumit 

7 Apakah Bapak/Ibu pernah mengikuti 

pelatihan terkait teknologi atau media 

pembelajaran sebelumnya ? 

38% menjawab pernah, 62% 

menjawab tidak pernah 

 

8 Apakah Bapak/Ibu merasa perlu 

meningkatkan keterampilam teknologi 

untuk mengajar ? 

100% merasa perlu 

 

9 Apa jenis media pembelajaran 

interaktif yang paling ingin Bapak/Ibu 

pelajari cara membuatnya ? 

15% video pembelajaran, 54% 

game digital dan 31% tidak 

tahu 

 

 

 Berdasarkan survey awal kepada calon peserta pelatihan seperti pada tabel 4, 

diperoleh informasi bahwa sebenarnya guru-guru di MI Hidayatus Sibyan sudah 

cukup memahami tentang media pembelajaran interaktif, bahkan mereka 

menganggap bahwa penggunaan media pembelajarn interaktif dapat meningkatkan 

pemahaman siswa, terlihat 100% dari para guru menjawab penting.   Namun   hal   ini   

tidak   semua  guru sudah   menggunakan   media   pembelajaran   interaktif,   

terbukti  hanya 15% guru yang memanfaatkan media pembelajaran interaktif, 

selebihnya 85% belum menggunakannya. Berbagai alasan atau kendala yang mereka 

ungkapkan mengapa belum menggunakan media pembelajaran interaktif, 23% 

menjawab tidak ada waktu atau sibuk, 62% menjawab tidak bisa sedang sisanya 15% 

menjawab jika media tersebut terlalu rumit. 
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 Belum adanya kesempatan atau kegiatan pelatihan untuk para guru MI 

Hidayatus Sibyan juga sangat berpengaruh terhadap pemanfaatan media pembelajarn 

interaktif. Dari umlah guru yang ada, baru 38% menjawab pernah mengikuti 

pelatihan teknologi atau media pembelajaran, sedangkan lainnya 62% menjawab 

belum pernah. 

 

Tabel 5. Hasil Pre-test dan Pos-test Peserta Pelatihan 

 

No Peserta 

Nilai 

Pre-test 

Nilai 

Pos-test 

1 Peserta-1 67,2 84 

2 Peserta-2 42 75,6 

3 Peserta-3 50,4 67,2 

4 Peserta-4 58,8 75,6 

5 Peserta-5 67,2 84 

6 Peserta-6 58,8 75,6 

7 Peserta-7 42 75,6 

8 Peserta-8 25,2 58,8 

9 Peserta-9 42 67,2 

10 Peserta-10 50,4 84 

11 Peserta-11 67,2 84 

12 Peserta-12 58,8 75,6 

13 Peserta-13 67,2 84 

  

 Berdasarkan hasil pre-test kegiatan seperti pada tabel 5, kemampuan guru MI 

Hidayatus Sibyan Wonokoyo masih tergolong rendah, oleh karena itu diadakan 

pekatihan pembuatan media pembelajaran interaktif. Namun hasil ini kemudian 

meningkat sebesar 23% setelah diadakan pos test pada akhir kegiatan pelatihan, 

terlihat pada tabel 5, rata-rata nilai yang diperoleh para guru meningkat.  
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Gambar 1. Kegiatan Pelatihan di Aula MI Hidayatus Sibyan 

 

 

 

 
 

Gambar 2. Pendampingan Pembuatan Media Pembelajaran 
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4. Kesimpulan 
 

Hasil dari pelatihan pembuatan media pembelajaran interaktif ini dapat 

dilihat dari hasil pre-test dan pos test yang mengalami peningkatan. Terlihat dari 13 

peserta pelatihan yang terdiri dari guru dan tenaga kependidikan di MI Hidayatus 

Sibyan rata-rata mengalami peningkatan sebesar 23% dari sebelum diadakannya 

pelatihan. Peningkatannya memang relatif masih rendah, namun sudah cukup 

memberikan pemahaman dan wawasan baru kepada guru dan tenaga kependidikan 

di MI Hidayatus Sibyan tentang pentingnya media pembelajaran interaktif bagi 

siswa, sekaligus memberikan keterampilan dan pemahaman baru bagi guru dan 

tenaga kependidikan di MI Hidayatus Sibyan cara membuat media pembelajaran 

interaktif menggunakan PowerPoint.  

Harapan dari pelatihan ini, akan ada tindak lanjut baik dari sekolah ataupun 

dari pihak lain, agar pelatihan serupa bisa dilaksanakan kembali dan berkelanjutan, 

untuk meningkatkan kemampuan guru dan tenaga kependidikan  dalam membuat 

media pembelajaran yang lebih bervariasi dan menarik untuk siswa. 
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